000webhost不支援WP3.2以上?

6 / 23, 2012 PHP , Wordpress , 伺服器 , 免費空間 , 架站軟體

最近有位網友好心通報,000webhost不支援WP3.2以上,怎麼可能!?當下小弟的確這麼想,不過經過查證之後,這是真的,請在000webhost用WP3.2以上的網友趕快降級或搬家,避免被封殺


http://wordpress.org/about/requirements/
依照官方所說,系統必須配被5.2.4或更高的PHP版本,5.0或更高的MySQL版本
WP系統需求
然後再看看000webhost,PHP版本是5.2.17,MySQL是5.1,也就是說PHP的版本太舊,MySQL的版本可以,何時會被封殺,沒有人知道,所以趕快搬家或降級

如果不願一搬家,有可能像我一樣悲慘,不過好險,我已經搬家了


更新:
感謝飯飯通知,這應該是一場誤會,I am sorry about this
http://osfree.tv/?p=814